Confirmed prepaid reporting issues
Minor incident
Portal Funtionality
NHS Portal Reports
2025-11-25 09:54 GMT
· 35 minutes
Updates
Resolved
November 25, 2025 · 10:28 GMT
10:15 25/11/2025 The third party have confirmed reporting is fully functional and operating as per normal service. We apologise for inconvenience caused.
Issue
November 25, 2025 · 09:54 GMT
09:30 25/11/2025 Our third party provider is currently prioritising work on the reporting service within the prepaid platform as we are seeing intermittent failures. We apologize for the inconvenience caused and hope for a swift resolution.
← Back
NHS Service Status Page Status