Intermittent Prepaid platform issues confirmed

Major incident NHS Prepaid Portal NHS Prepaid Portal Access Portal Funtionality Send Pin NHS Portal Reports OTP
2025-12-17 09:30 GMT · 1 day, 40 minutes

Updates

Resolved

After a period of monitoring normal service confirmed at 14:00pm on the 17/12/2025

December 18, 2025 · 10:10 GMT
Monitoring

15:30 17/12/2025 Our 3rd party provider has confirmed all prepaid functions are back to normal service. A period of monitoring will take place before resolution. We apologise for any convenience caused.

December 17, 2025 · 15:23 GMT
Investigating

14:30 17/12/2025 All Prepaid Services are reported as stable awaiting full confirmation from third party before we proceed to monitoring. Further updates to follow

December 17, 2025 · 14:32 GMT
Investigating

13:30 17/12/2025 We’re seeing recovery for the issue with the Prepaid portal. We’re working with our third‑party provider to identify the cause. We apologise for inconvenience caused.

December 17, 2025 · 13:25 GMT
Investigating

12.30 17/12/2025 We’re investigating an issue with the Prepaid Services. We’re working with our third‑party provider to identify the cause and create a resolution. We apologise for inconvenience caused.

December 17, 2025 · 12:32 GMT
Investigating

11:45 17/12/2025 Intermittent issues are confirmed to be taking place outside of the initial portal issue raised. The third party are working on the resolution as a priority and will update once available.

December 17, 2025 · 11:56 GMT
Issue

09:30 17/12/2025 We’re investigating an issue with the Prepaid portal. We’re working with our third‑party provider to identify the cause and create a resolution. We apologise for inconvenience caused.

December 17, 2025 · 11:52 GMT

← Back